Bug 971546 - yum importer needs better reporting
yum importer needs better reporting
Status: CLOSED UPSTREAM
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
2.2
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: pulp-bugs
Preethi Thomas
: Triaged
: 887039 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 14:59 EDT by Michael Hrivnak
Modified: 2015-02-28 16:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-28 16:56:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Pulp Redmine 353 None None None Never

  None (edit)
Description Michael Hrivnak 2013-06-06 14:59:31 EDT
The current client-side reporting doesn't work very well. Many error conditions result in unfriendly behavior in the client and a failure to even deliver an error message.
Comment 1 Michael Hrivnak 2013-06-06 15:02:33 EDT
https://github.com/pulp/pulp_rpm/pull/233

I'm leaving this bug as "assigned" unless there are objections, because there may still be more work to do on it. I don't have time at the moment to do a good analysis of what else should be improved.
Comment 2 Michael Hrivnak 2013-06-10 17:03:50 EDT
*** Bug 887039 has been marked as a duplicate of this bug. ***
Comment 3 Brian Bouterse 2015-02-28 16:56:28 EST
Moved to https://pulp.plan.io/issues/353

Note You need to log in before you can comment on or make changes to this bug.