Bug 971550 - DHCP and DNS installer and their dependencies shouldn't be installed by default
Summary: DHCP and DNS installer and their dependencies shouldn't be installed by default
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
(Show other bugs)
Version: 6.0.1
Hardware: Unspecified Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Sam Kottler
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-06 19:10 UTC by Sam Kottler
Modified: 2014-06-18 08:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 12:36:58 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Kottler 2013-06-06 19:10:12 UTC
Description of problem:
Extra packages that most installations won't need, like bind, are installed by default.

Comment 1 Corey Welton 2013-06-18 15:54:20 UTC
Please assure a list of all such extraneous package names are listed in the bz prior to QE verification.

Comment 2 Sam Kottler 2013-09-23 15:55:34 UTC
This is going to have to slip to sat-6.0.3 since the installer is going to radically change in that release.3

Comment 3 RHEL Product and Program Management 2013-09-23 16:17:54 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Dominic Cleal 2013-10-17 12:36:58 UTC
I think this has been solved by using node-installer, since the package no longer has lots of optional dependencies as the old proxy installer did.


Note You need to log in before you can comment on or make changes to this bug.