This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 971550 - DHCP and DNS installer and their dependencies shouldn't be installed by default
DHCP and DNS installer and their dependencies shouldn't be installed by default
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Sam Kottler
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 15:10 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 08:36:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-06-06 15:10:12 EDT
Description of problem:
Extra packages that most installations won't need, like bind, are installed by default.
Comment 1 Corey Welton 2013-06-18 11:54:20 EDT
Please assure a list of all such extraneous package names are listed in the bz prior to QE verification.
Comment 2 Sam Kottler 2013-09-23 11:55:34 EDT
This is going to have to slip to sat-6.0.3 since the installer is going to radically change in that release.3
Comment 3 RHEL Product and Program Management 2013-09-23 12:17:54 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Dominic Cleal 2013-10-17 08:36:58 EDT
I think this has been solved by using node-installer, since the package no longer has lots of optional dependencies as the old proxy installer did.

Note You need to log in before you can comment on or make changes to this bug.