Bug 971607 - Online Accounts not support 2 step authentication for Google accounts
Online Accounts not support 2 step authentication for Google accounts
Status: CLOSED DUPLICATE of bug 888822
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 18:23 EDT by Mikhail
Modified: 2013-09-18 08:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 08:47:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 688364 None None None Never

  None (edit)
Description Mikhail 2013-06-06 18:23:57 EDT
Description of problem:
Online Accounts not support 2 step authentication for Google accounts

Demonstration video: https://docs.google.com/file/d/0B0nwzlfiB4aQREtHZU9YZm5xc28/edit?usp=sharing
Comment 1 Debarshi Ray 2013-09-18 08:47:24 EDT
This has now been fixed in GNOME 3.10 that will make it into Fedora 20.

*** This bug has been marked as a duplicate of bug 888822 ***

Note You need to log in before you can comment on or make changes to this bug.