Bug 971629 - Internal server error when adding a non-existent system to group
Summary: Internal server error when adding a non-existent system to group
Keywords:
Status: CLOSED DUPLICATE of bug 967684
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 00:46 UTC by Nick Coghlan
Modified: 2018-02-06 00:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-07 01:41:18 UTC


Attachments (Terms of Use)

Description Nick Coghlan 2013-06-07 00:46:41 UTC
Description of problem:

Adding a non-existing system to a group through the web UI triggers 500 internal server error rather than an error message

Version-Release number of selected component (if applicable):

0.13 (pre-release build)

How reproducible:

Always

Steps to Reproduce:
1. Go to the groups
2. Enter a non-existent system name in the Systems box
3. Hit "Add"

Actual results:

Internal server error

Expected results:

Error message stating there is no such system

Comment 1 xjia 2013-06-07 01:41:18 UTC

*** This bug has been marked as a duplicate of bug 967684 ***


Note You need to log in before you can comment on or make changes to this bug.