Bug 971678 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:129b39192aee70114b95794b14e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 02:45 EDT by andreas.mack@konsec.com
Modified: 2015-03-03 18:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 05:40:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.08 KB, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: dso_list (2.38 KB, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: environ (119 bytes, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: maps (12.93 KB, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: open_fds (416 bytes, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details
File: var_log_messages (3.31 KB, text/plain)
2013-06-07 02:45 EDT, andreas.mack@konsec.com
no flags Details

  None (edit)
Description andreas.mack@konsec.com 2013-06-07 02:45:26 EDT
Description of problem:
Just logged. Udisks probably wants to mount some partitions.

Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            0
Comment 1 andreas.mack@konsec.com 2013-06-07 02:45:30 EDT
Created attachment 757993 [details]
File: backtrace
Comment 2 andreas.mack@konsec.com 2013-06-07 02:45:34 EDT
Created attachment 757994 [details]
File: cgroup
Comment 3 andreas.mack@konsec.com 2013-06-07 02:45:37 EDT
Created attachment 757995 [details]
File: dso_list
Comment 4 andreas.mack@konsec.com 2013-06-07 02:45:40 EDT
Created attachment 757996 [details]
File: environ
Comment 5 andreas.mack@konsec.com 2013-06-07 02:45:43 EDT
Created attachment 757997 [details]
File: limits
Comment 6 andreas.mack@konsec.com 2013-06-07 02:45:46 EDT
Created attachment 757998 [details]
File: maps
Comment 7 andreas.mack@konsec.com 2013-06-07 02:45:49 EDT
Created attachment 757999 [details]
File: open_fds
Comment 8 andreas.mack@konsec.com 2013-06-07 02:45:52 EDT
Created attachment 758000 [details]
File: proc_pid_status
Comment 9 andreas.mack@konsec.com 2013-06-07 02:45:55 EDT
Created attachment 758001 [details]
File: var_log_messages
Comment 10 Tomáš Bžatek 2013-06-11 05:40:58 EDT

*** This bug has been marked as a duplicate of bug 866718 ***

Note You need to log in before you can comment on or make changes to this bug.