This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 971698 - mkfs.xfs: go into multidisk mode when geometry is on cmdline
mkfs.xfs: go into multidisk mode when geometry is on cmdline
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xfsprogs (Show other bugs)
6.4
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Eric Sandeen
Boris Ranto
: ZStream
Depends On: 961501
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 03:30 EDT by Jan Kurik
Modified: 2013-06-27 09:12 EDT (History)
12 users (show)

See Also:
Fixed In Version: xfsprogs-3.1.1-10.el6_4.1
Doc Type: Bug Fix
Doc Text:
When stripe geometry was specified manually to the mkfs.xfs utility, mkfs.xfs did not properly select "multidisk mode" as it does when stripe geometry is automatically detected. As a result, a less than optimal number of allocation groups were created. With this update, multidisk mode is selected properly, and a larger number of allocation groups are created.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 09:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-06-07 03:30:52 EDT
This bug has been copied from bug #961501 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 4 Eric Sandeen 2013-06-20 12:52:42 EDT
Built in xfsprogs-3.1.1-10.el6_4.1
Comment 8 errata-xmlrpc 2013-06-27 09:12:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0987.html

Note You need to log in before you can comment on or make changes to this bug.