Bug 971725 - perl-Term-UI-0.36 is available
Summary: perl-Term-UI-0.36 is available
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Term-UI (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 07:59 UTC by Upstream Release Monitoring
Modified: 2013-11-19 04:27 UTC (History)
2 users (show)

Fixed In Version: perl-Term-UI-0.36-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-19 04:27:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-06-07 07:59:40 UTC
Latest upstream release: 0.36
Current version in Fedora Rawhide: 0.34
URL: http://search.cpan.org/dist/Term-UI/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Petr Pisar 2013-06-07 10:38:09 UTC
This is a bug-fixing release suitable for Fedora ≥ 19.

Comment 2 Fedora Update System 2013-06-07 10:45:43 UTC
perl-Term-UI-0.36-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/perl-Term-UI-0.36-1.fc19

Comment 3 Fedora Update System 2013-06-18 06:24:26 UTC
perl-Term-UI-0.36-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.