Bug 971737 - python-pygal-1.2.1 is available
python-pygal-1.2.1 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-pygal (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 1010741
  Show dependency treegraph
 
Reported: 2013-06-07 04:13 EDT by Upstream Release Monitoring
Modified: 2014-01-28 15:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-28 15:32:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-07 04:13:00 EDT
Latest upstream release: 1.0.0
Current version in Fedora Rawhide: 0.13.0
URL: http://pypi.python.org/packages/source/p/pygal

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-06-28 17:02:55 EDT
Latest upstream release: 1.1.0
Current version/release in Fedora Rawhide: 0.13.0-2.fc20
URL: https://pypi.python.org/packages/source/p/pygal/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Christopher Meng 2013-11-14 23:58:03 EST
Please!

Please update this package, not just keeping an dated version in the repo.

And please enable python3 package!

Thanks!
Comment 3 Pete Travis 2013-11-15 01:20:42 EST
It's hackery, but the package *does* build if s/%{broken version regex in setup.py}/%{VERSION}/ in the spec.  It might be a simple fix if this is the only part with unicode problems.
Comment 4 Ralph Bean 2013-11-15 15:00:26 EST
I'm working on a permanent fix for upstream.
Comment 5 Fedora Update System 2013-11-15 17:49:06 EST
python-pygal-1.1.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-pygal-1.1.0-1.fc20
Comment 6 Pete Travis 2013-11-22 12:21:33 EST
Thanks Ralph!
Comment 7 Ralph Bean 2013-11-22 15:31:22 EST
No prob!  :)
Comment 8 Upstream Release Monitoring 2013-12-06 04:39:53 EST
Latest upstream release: 1.2.0
Current version/release in Fedora Rawhide: 1.1.0-1.fc21
URL: https://pypi.python.org/packages/source/p/pygal/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-12-13 17:43:48 EST
Latest upstream release: 1.2.1
Current version/release in Fedora Rawhide: 1.1.0-1.fc21
URL: https://pypi.python.org/packages/source/p/pygal/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Fedora Update System 2013-12-13 22:01:38 EST
python-pygal-1.1.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.