Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 971763 - disable updates-testing
disable updates-testing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F19Blocker/F19FinalBlocker
  Show dependency treegraph
 
Reported: 2013-06-07 04:45 EDT by Kamil Páral
Modified: 2013-06-24 08:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: fedora-release-19-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-23 02:26:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2013-06-07 04:45:39 EDT
Description of problem:
We're past Beta and heading to a Final release. Please disable updates-testing repository by default.

Version-Release number of selected component (if applicable):
fedora-release 19-0.5
Comment 1 Dennis Gilmore 2013-06-08 09:26:59 EDT
this change gets made for RC1. we leave it enabled during TC composes, we want as much to get tested and into Final as possible
Comment 2 Kamil Páral 2013-06-10 05:30:43 EDT
Ah, didn't know. Thanks.
Comment 3 Adam Williamson 2013-06-10 14:18:57 EDT
Discussed at 2013-06-10 blocker review meeting: http://meetbot.fedoraproject.org/fedora-blocker-review/2013-06-10/f19final-blocker-review-4.2013-06-10-16.01.log.txt . Accepted as a blocker per criterion "A fedora-release package containing the correct names, information and repository configuration for a final Fedora release (as opposed to a pre-release) must be present on ISO media while the appropriately versioned generic-release package must be available in the online release repository" - this is on a releng Todo List anyhow, but no harm having a blocker bug to keep track of it too.
Comment 4 Fedora Update System 2013-06-21 15:23:04 EDT
fedora-release-19-1 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/fedora-release-19-1
Comment 5 Adam Williamson 2013-06-21 18:31:10 EDT
Um, it looks like the build didn't actually include the intended changes.

/etc/yum.repos.d/fedora-updates-testing.repo still has enabled=1. fedora.repo still has 'metadata_expire=7d' commented out.
Comment 6 Fedora Update System 2013-06-21 21:14:52 EDT
Package fedora-release-19-2:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fedora-release-19-2'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11463/fedora-release-19-2
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-06-23 02:26:40 EDT
fedora-release-19-2 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Kamil Páral 2013-06-24 08:38:12 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.