Bug 971785 - Sign in link and status link will become too long and pass info when clicking.
Sign in link and status link will become too long and pass info when clicking.
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 05:26 EDT by Yujie Zhang
Modified: 2015-05-14 21:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 10:16:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Yujie Zhang 2013-06-07 06:56:23 EDT
This issue also happens when clicking the "1 open issue" link on the home page.
Comment 2 Clayton Coleman 2013-06-07 10:16:46 EDT
This is as designed - the analytics team uses Javascript to inject tracking info from www.openshift.com to openshift.redhat.com when the user clicks signup (because cookies are not passed across domains).

Note You need to log in before you can comment on or make changes to this bug.