Bug 971850 - ie10 GateIn Site Redirects Portlet - no sites/spaces shown and error when adding to the page
ie10 GateIn Site Redirects Portlet - no sites/spaces shown and error when add...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER03
: 6.1.0
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 08:19 EDT by mgottval
Modified: 2014-09-14 20:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 09:25:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SiteRedirectsPortlet (262.41 KB, image/png)
2013-06-07 08:19 EDT, mgottval
no flags Details

  None (edit)
Description mgottval 2013-06-07 08:19:14 EDT
Created attachment 758142 [details]
SiteRedirectsPortlet

Site Redirects And Import/Export portlet doesn't show any Sites or Spaces. 
When I want to add this portlet in some page, sometimes it goes well, but sometimes I get Unknown Error, or I can't save it at all, so I can't reproduce it correctly. Also saving the page with this portlet on it is sometimes quite slow.
Comment 2 Viliam Rockai 2013-07-18 12:47:08 EDT
Hi,

The problem with IE10 rendering seems to be problem in the lab. There was a "IE10 compat" mode set in developer toolbar instead of "IE10". With "IE10" mode the page renders OK.

We need to have a look on the problem with adding the portlet on another page.

Note You need to log in before you can comment on or make changes to this bug.