Bug 971858 - [python33] Try to print repr() when a fatal garbage collection assertion fails
[python33] Try to print repr() when a fatal garbage collection assertion fails
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python (Show other bugs)
python33
All Linux
low Severity medium
: ---
: 1.0
Assigned To: Bohuslav "Slavek" Kabrda
Jan Kepler
:
Depends On: 614680 850013
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 08:50 EDT by Branislav Náter
Modified: 2013-09-10 02:48 EDT (History)
2 users (show)

See Also:
Fixed In Version: python33-python-3.3.2-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 850013
Environment:
Last Closed: 2013-09-10 02:48:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Bohuslav "Slavek" Kabrda 2013-06-10 16:36:07 EDT
I fixed this using a slightly modified version of patch submitted upstream [1], it should now work as expected.
Build: https://brewweb.devel.redhat.com/taskinfo?taskID=5887331

[1] http://bugs.python.org/issue9263#msg190929
Comment 5 errata-xmlrpc 2013-09-10 02:48:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1237.html

Note You need to log in before you can comment on or make changes to this bug.