Bug 971928 - [abrt] irq 17: nobody cared (try booting with the "irqpoll" option)
Summary: [abrt] irq 17: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 18
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cdca0db8b7775b663af267546cb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 15:33 UTC by jan p. springer
Modified: 2013-07-03 12:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-03 12:40:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (98.94 KB, text/plain)
2013-06-07 15:33 UTC, jan p. springer
no flags Details

Description jan p. springer 2013-06-07 15:33:38 UTC
Additional info:
reporter:       libreport-2.1.4
irq 17: nobody cared (try booting with the "irqpoll" option)
Pid: 1, comm: systemd Not tainted 3.8.11-200.fc18.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff810f131d>] __report_bad_irq+0x3d/0xe0
 [<ffffffff810f17c7>] note_interrupt+0x1b7/0x200
 [<ffffffff812a71b6>] ? avtab_insertf+0x6/0xe0
 [<ffffffff8106ec9d>] ? run_timer_softirq+0x3d/0x2a0
 [<ffffffff810eefa7>] handle_irq_event_percpu+0xa7/0x1f0
 [<ffffffff810ef131>] handle_irq_event+0x41/0x70
 [<ffffffff810f2309>] handle_fasteoi_irq+0x59/0x100
 [<ffffffff8101618f>] handle_irq+0xbf/0x150
 [<ffffffff81066eb1>] ? irq_enter+0x51/0x90
 [<ffffffff8165d9aa>] do_IRQ+0x5a/0xe0
 [<ffffffff812a71b0>] ? avtab_insert_node.isra.1+0xb0/0xb0
 [<ffffffff81653aed>] common_interrupt+0x6d/0x6d
 <EOI>  [<ffffffff812a71b6>] ? avtab_insertf+0x6/0xe0
 [<ffffffff812a71b0>] ? avtab_insert_node.isra.1+0xb0/0xb0
 [<ffffffff812a79bd>] ? avtab_read_item+0x2ad/0x3d0
 [<ffffffff812a71b0>] ? avtab_insert_node.isra.1+0xb0/0xb0
 [<ffffffff812a7720>] ? avtab_read_item+0x10/0x3d0
 [<ffffffff812a7b60>] avtab_read+0x80/0x110
 [<ffffffff812a6351>] ? hashtab_search+0x61/0x90
 [<ffffffff812ab3f8>] policydb_read+0x638/0x1260
 [<ffffffff81155995>] ? kmem_cache_create_memcg+0x175/0x340
 [<ffffffff812a91c0>] ? perm_read.isra.12+0x140/0x140
 [<ffffffff812b0549>] security_load_policy+0x59/0x4a0
 [<ffffffff81132946>] ? find_get_page+0x6/0x110
 [<ffffffff81134a0d>] ? filemap_fault+0xbd/0x4a0
 [<ffffffff81196ccf>] ? mem_cgroup_update_page_stat+0x1f/0x60
 [<ffffffff811323c1>] ? unlock_page+0x31/0x50
 [<ffffffff8115a6b9>] ? __do_fault+0x3e9/0x550
 [<ffffffff8115a566>] ? __do_fault+0x296/0x550
 [<ffffffff8115d615>] ? handle_pte_fault+0x95/0xb20
 [<ffffffff8117a5e8>] ? alloc_pages_current+0xb8/0x190
 [<ffffffff8109a28c>] ? update_curr+0xec/0x170
 [<ffffffff8109799f>] ? __dequeue_entity+0x2f/0x50
 [<ffffffff8115f381>] ? handle_mm_fault+0x291/0x650
 [<ffffffff8165751c>] ? __do_page_fault+0x25c/0x4f0
 [<ffffffff8115b3e1>] ? __pte_alloc_kernel+0x81/0xf0
 [<ffffffff8116cc7b>] ? vmap_page_range_noflush+0x23b/0x340
 [<ffffffff816577be>] ? do_page_fault+0xe/0x10
 [<ffffffff81653dd8>] ? page_fault+0x28/0x30
 [<ffffffff812a3221>] sel_write_load+0xa1/0x720
 [<ffffffff8129768c>] ? security_file_permission+0x2c/0xb0
 [<ffffffff8119db6c>] vfs_write+0xac/0x180
 [<ffffffff8119deb2>] sys_write+0x52/0xa0
 [<ffffffff8165be19>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 872143

Comment 1 jan p. springer 2013-06-07 15:33:46 UTC
Created attachment 758223 [details]
File: dmesg

Comment 2 Josh Boyer 2013-07-01 18:20:30 UTC
Are you still seeing this with the 3.9.x updates?

Comment 3 jan p. springer 2013-07-03 12:35:26 UTC
hi, i can't really test 3.9.x because on my laptop (mcbookpro) this kernel series (at least under f18) seems not to play very nice with the proprietary nvidia drivers.

Comment 4 Josh Boyer 2013-07-03 12:40:00 UTC
OK.  I don't see much chance to fix this then.  If you decide to not use the proprietary drivers and you are still seeing this with the latest F18 kernel, please let us know.


Note You need to log in before you can comment on or make changes to this bug.