Bug 971942 - Sign In login window is not scrollable on iPhone
Sign In login window is not scrollable on iPhone
Status: VERIFIED
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER02
: 6.1.0
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 11:58 EDT by Filip Kiss
Modified: 2013-11-04 19:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
login window is displayed only partly (62.27 KB, image/png)
2013-06-07 11:59 EDT, Filip Kiss
no flags Details
page scrolled a little bit down (93.37 KB, image/png)
2013-06-07 12:00 EDT, Filip Kiss
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GTNPORTAL-3132 None None None 2014-08-28 10:19:58 EDT

  None (edit)
Description Filip Kiss 2013-06-07 11:58:34 EDT
Description of problem:
When you are redirected to a mobile portal when accessing from a iPhone, after clicking on "Sign In", login window is not displayed whole. Only a part of it is displayed and is not scrollable.

Additional info:
iPhone4 with iOS4, this issue is not present on Android phones
Comment 1 Filip Kiss 2013-06-07 11:59:50 EDT
Created attachment 758225 [details]
login window is displayed only partly
Comment 2 Filip Kiss 2013-06-07 12:00:47 EDT
Created attachment 758226 [details]
page scrolled a little bit down
Comment 3 Matt Wringe 2013-06-18 09:35:37 EDT
Which exact version of iOS are you trying with?
Comment 4 Filip Kiss 2013-06-18 10:08:20 EDT
I tested it with iPhone 4 running on iOS 4.2.1 (8C148). With iPhone 5 - iOS 6.1.2 (10B146) it works fine.
Comment 5 Matt Wringe 2013-06-18 10:59:17 EDT
iOS 4.2 is not supported according to the PRD. Only 4.3 and above. Testing with anything less than iOS 5 is also a bit of a pain since Apple no longer provides the simulator for it.

Note: I am running into similar issues with older versions of Android as well (and even ones which are not really that old). I will post an update when I get those working which should also fix the iOS 4.3 issues.

Note You need to log in before you can comment on or make changes to this bug.