Bug 971944 - Need to mention disk space in Install Guide
Need to mention disk space in Install Guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 12:10 EDT by Mike McCune
Modified: 2015-05-11 18:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-06-07 12:10:23 EDT
In the install guide:

1.2. Prerequisites

we don't mention a recommended any disk space requirements in the install guide like we do for Sat5:

"5 GB storage for base install of Red Hat Enterprise Linux 	At least 30 GB storage per software channel (including Base and child channels), in /var/satellite/, configurable at install"

if we could add a line:

"5 GB storage for base install of Red Hat Enterprise Linux.  At least 6 GB storage per software repository synchronized."
Comment 1 RHEL Product and Program Management 2013-06-12 14:33:41 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Mike McCune 2013-09-17 00:39:24 EDT
FYI: Satellite 6 itself consumes approximately 250M of packages during install but it would be good to bump it up to around 300M in the docs to have a bit of flexibility.
Comment 8 Dan Macpherson 2013-09-25 00:48:37 EDT
We might have a conflict between this bug and BZ#1009719.

In this bug we're recommending 6GB per repo, but in BZ#1009719 we recommend 10GB.

NEEDINFOing mmccune -- Can you verify which is the recommended size?
Comment 9 Mike McCune 2013-09-30 18:04:17 EDT
10GB
Comment 10 Athene Chan 2013-09-30 18:10:36 EDT
Changed:

A minimum of 5 GB storage for the base install of Red Hat Enterprise Linux, 300 MB for the installation of Red Hat Satellite and at least 6 GB storage for each software repository to be synchronized in the /var filesystem.
					

to

A minimum of 5 GB storage for the base install of Red Hat Enterprise Linux, 300 MB for the installation of Red Hat Satellite and at least 10 GB storage for each software repository to be synchronized in the /var filesystem.
Comment 12 Dan Macpherson 2013-10-08 23:23:03 EDT
Verified.
Comment 13 Bryan Kearney 2014-04-24 13:11:25 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 14 Bryan Kearney 2014-04-24 13:12:18 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.