Bug 972312 - Can't open help due to missing xfhelp4
Summary: Can't open help due to missing xfhelp4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-mailwatch-plugin
Version: 19
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-08 10:51 UTC by Heiko Adams
Modified: 2013-11-10 07:09 UTC (History)
1 user (show)

Fixed In Version: xfce4-mailwatch-plugin-1.2.0-2.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-06 07:34:16 UTC
Type: Bug


Attachments (Terms of Use)

Description Heiko Adams 2013-06-08 10:51:43 UTC
Description of problem:
When trying to open the help an error message pops up which claims that xfhelp4 can't be called

Version-Release number of selected component (if applicable):
xfce4-mailwatch-plugin-1.1.0-15.fc19.x86_64

How reproducible:
allways

Steps to Reproduce:
1. Add mailwatch-plugin to the panel
2. Open mailwatch-plugin prefs
3. Click on the help button in the lower right corner

Actual results:
An error message pops up because xfhelp4 can't be found

Expected results:
The helpfile should be opened

Additional info:

Comment 1 Christoph Wickert 2013-10-25 15:56:51 UTC
Fixed in 1.2.0, stay tuned.

Comment 2 Fedora Update System 2013-10-25 16:01:13 UTC
xfce4-mailwatch-plugin-1.2.0-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/xfce4-mailwatch-plugin-1.2.0-2.fc20

Comment 3 Fedora Update System 2013-10-25 16:04:24 UTC
xfce4-mailwatch-plugin-1.2.0-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xfce4-mailwatch-plugin-1.2.0-2.fc19

Comment 4 Fedora Update System 2013-10-26 00:58:50 UTC
Package xfce4-mailwatch-plugin-1.2.0-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xfce4-mailwatch-plugin-1.2.0-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19992/xfce4-mailwatch-plugin-1.2.0-2.fc19
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-11-06 07:34:16 UTC
xfce4-mailwatch-plugin-1.2.0-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-11-10 07:09:30 UTC
xfce4-mailwatch-plugin-1.2.0-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.