Bug 972386 - Below please find what yum check said:
Below please find what yum check said:
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 00:09 EDT by Maury Rahe
Modified: 2013-06-10 03:04 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 03:04:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maury Rahe 2013-06-09 00:09:15 EDT
Description of problem:
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
2000:jdk-1.7.0_09-fcs.x86_64 is a duplicate with 2000:jdk-1.7.0_07-fcs.x86_64
mod_python-3.3.1-18.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-06-08.22-58.xGborZ.yumtx

When I run it again, the same error message appears. I tried clean all and it appeared to do so, but that didn't fix the problem.

-Maury

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-06-10 03:04:17 EDT
Not a bug in yum! You have to resolve the pre-existing problems in rpmdb that are reported by yum (see the report you posted). Uninstalling mod_python and dk-1.7.0_07-fcs.x86_64 should do the trick.

Note You need to log in before you can comment on or make changes to this bug.