Bug 972407 - incorrect warning on new task page
incorrect warning on new task page
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
develop
Unspecified Unspecified
unspecified Severity low (vote)
: 0.14
: ---
Assigned To: Amit Saha
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 04:07 EDT by wangjing
Modified: 2015-07-26 18:15 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 23:24:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wangjing 2013-06-09 04:07:21 EDT
Description of problem:
incorrect warning on new task page

Version-Release number of selected component (if applicable):
devel env Version - 0.13

How reproducible:
always

Steps to Reproduce:
1. Scheduler->New Task
2. add nothing and submit
3. check the warning text.

Actual results:
the warning text is 'Failed to import because we already have '

Expected results:
should be 'No task to import'

Additional info:
Comment 1 Amit Saha 2013-06-20 22:41:10 EDT
On Gerrit: http://gerrit.beaker-project.org/#/c/2049/1
Comment 3 wangjing 2013-07-15 05:44:37 EDT
verified on beaker-devel Version - 0.13.2(20130715)-->pass
steps:
1. Scheduler->New Task
2. add nothing and submit
3. check the warning text.
results:
warning text returned 'No task RPM specified'.
Comment 4 Dan Callaghan 2013-08-08 23:24:44 EDT
Beaker 0.14.1 has been released.

Note You need to log in before you can comment on or make changes to this bug.