Bug 972440 - Host entry remains in rhevm WebUI
Host entry remains in rhevm WebUI
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
medium Severity low
: ---
: 3.3.0
Assigned To: Lior Vernia
Pavel Stehlik
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 08:26 EDT by Pratik Pravin Bandarkar
Modified: 2016-02-10 14:49 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 10:25:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (414.67 KB, image/png)
2013-06-09 09:05 EDT, Pratik Pravin Bandarkar
no flags Details

  None (edit)
Description Pratik Pravin Bandarkar 2013-06-09 08:26:16 EDT
Description of problem:
I deleted one host(RHELLL-HH) from RHEVM admin. But, the entry is still there under RHEVM Admin portal --> Networks --> Select network(rhevm) --> Hosts .



Version-Release number of selected component (if applicable):
rhevm-3.2.0-11.30.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Delete any existing host from Web Admin portal
2.Host will get removed from Host tab.
3.Still the host entry remains under  RHEVM Admin portal --> Networks --> Select network(rhevm) --> Hosts .

Actual results:
host entry remains under  RHEVM Admin portal --> Networks --> Select network(rhevm) --> Hosts .


Expected results:
It should get deleted from: RHEVM Admin portal --> Networks --> Select network(rhevm) --> Hosts .


Additional info:
Attaching screenshot and logcollector.
Comment 1 Pratik Pravin Bandarkar 2013-06-09 09:05:25 EDT
Logcollector:
---
http://dell-pec5125-02.lab.bos.redhat.com/RHEV3.2/
---
Comment 2 Pratik Pravin Bandarkar 2013-06-09 09:05:59 EDT
Created attachment 758794 [details]
Screenshot
Comment 3 Dan Kenigsberg 2013-06-10 17:18:12 EDT
Why is this bug private?
Comment 8 Lior Vernia 2013-08-20 04:13:05 EDT
Hey Pratik,

I tried to reproduce both on a current build of oVirt and on RHEV 3.2, and it works for me - removing the host also removed its entry from the networks' hosts subtab. Does it still happen for you? Are there any earlier steps that you hadn't described that might lead to this situation on your environment?

Lior.
Comment 9 Lior Vernia 2013-08-28 10:25:20 EDT
As mentioned it looks good to me, please reopen if turns out it's reproducible.
Comment 10 Pratik Pravin Bandarkar 2013-08-28 10:37:25 EDT
sorry for delay in reply.  I just tested on my new setup and its working fine. Dont know why it was not working when I opened this bz.

Thanks a lot for your help.

Regards,
Pratik.

Note You need to log in before you can comment on or make changes to this bug.