Bug 972452 - lzop-1.02-0.9.rc1.el6.x86_64 present in both EPEL 6 and RHEL
Summary: lzop-1.02-0.9.rc1.el6.x86_64 present in both EPEL 6 and RHEL
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: lzop (Show other bugs)
(Show other bugs)
Version: el6
Hardware: Unspecified Linux
unspecified
urgent
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-09 14:37 UTC by Paul Robert Marino
Modified: 2013-11-24 13:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-24 13:28:13 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Robert Marino 2013-06-09 14:37:40 UTC
Description of problem:
lzop-1.02-0.9.rc1.el6.x86_64 package is now present in RHEL and all Distributions based on RHEL.
This causes issues during kickstarts which include RDO and EPEL because they have the same name but different signatures.
This package should be removed from EPEL since its now part of the base OS.

Version-Release number of selected component (if applicable):
lzop-1.02-0.9.rc1.el6.x86_64 on RHEL 6.x

Comment 1 Ondrej Vasik 2013-11-24 08:57:53 UTC
I think this should be closed notabug - existence of lzop in official repos on x86_64 is known since beginning and nothing changed. See Original epel branches request https://bugzilla.redhat.com/show_bug.cgi?id=699297 for details.


Note You need to log in before you can comment on or make changes to this bug.