Bug 972464 - [abrt] tracker-0.16.1-1.fc19: strncmp: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
Summary: [abrt] tracker-0.16.1-1.fc19: strncmp: Process /usr/libexec/tracker-miner-fs ...
Status: CLOSED DUPLICATE of bug 1018368
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
(Show other bugs)
Version: 19
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91d114bd905a2d84b22862c2ae5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-09 15:33 UTC by Christian Mehlis
Modified: 2014-10-10 16:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-10 16:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (123.53 KB, text/plain)
2013-06-09 15:33 UTC, Christian Mehlis
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-09 15:33 UTC, Christian Mehlis
no flags Details
File: core_backtrace (2.48 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: dso_list (5.40 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: environ (1.54 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: maps (28.12 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: open_fds (3.72 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details
File: var_log_messages (2.51 KB, text/plain)
2013-06-09 15:34 UTC, Christian Mehlis
no flags Details

Description Christian Mehlis 2013-06-09 15:33:49 UTC
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: strncmp
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 strncmp at ../sysdeps/x86_64/strcmp.S:212
 #1 file_node_data_equal_or_child at tracker-file-system.c:186
 #2 file_tree_lookup at tracker-file-system.c:263
 #3 tracker_file_system_unset_property at tracker-file-system.c:814
 #4 crawl_directories_start at tracker-file-notifier.c:579
 #5 monitor_item_created_cb at tracker-file-notifier.c:723
 #10 emit_signal_for_event at ../../src/libtracker-miner/tracker-monitor.c:676
 #11 event_pairs_process_in_ht at ../../src/libtracker-miner/tracker-monitor.c:826
 #12 event_pairs_timeout_cb at ../../src/libtracker-miner/tracker-monitor.c:843

Potential duplicate: bug 812217

Comment 1 Christian Mehlis 2013-06-09 15:33:54 UTC
Created attachment 758824 [details]
File: backtrace

Comment 2 Christian Mehlis 2013-06-09 15:33:57 UTC
Created attachment 758825 [details]
File: cgroup

Comment 3 Christian Mehlis 2013-06-09 15:34:00 UTC
Created attachment 758826 [details]
File: core_backtrace

Comment 4 Christian Mehlis 2013-06-09 15:34:03 UTC
Created attachment 758827 [details]
File: dso_list

Comment 5 Christian Mehlis 2013-06-09 15:34:06 UTC
Created attachment 758828 [details]
File: environ

Comment 6 Christian Mehlis 2013-06-09 15:34:09 UTC
Created attachment 758829 [details]
File: limits

Comment 7 Christian Mehlis 2013-06-09 15:34:12 UTC
Created attachment 758830 [details]
File: maps

Comment 8 Christian Mehlis 2013-06-09 15:34:15 UTC
Created attachment 758831 [details]
File: open_fds

Comment 9 Christian Mehlis 2013-06-09 15:34:18 UTC
Created attachment 758832 [details]
File: proc_pid_status

Comment 10 Christian Mehlis 2013-06-09 15:34:21 UTC
Created attachment 758833 [details]
File: var_log_messages

Comment 11 Fedora Admin XMLRPC Client 2014-07-26 17:11:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 12 Fedora Admin XMLRPC Client 2014-07-27 06:33:04 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 13 Debarshi Ray 2014-10-10 16:42:22 UTC

*** This bug has been marked as a duplicate of bug 1018368 ***


Note You need to log in before you can comment on or make changes to this bug.