Bug 972516 - User attempting to view applications gets an error
User attempting to view applications gets an error
Status: CLOSED DUPLICATE of bug 971136
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 15:58 EDT by Adam Miller
Modified: 2015-05-14 21:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 08:55:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Miller 2013-06-09 15:58:28 EDT
Description of problem:

User attempts to click "View Applications" in the web console, when doing so it throws an error and does so after refresh. However, user removed a couple applications via rhc and now is able to view applications in the web console again.

Domain: codenvy

Names of applications deleted:
osqakxqh6d7l1kprpb9
phpbb8rxr1e4yl5uhm2t9
dokuwikigu9vljfbntkv5cdi
osqa8czj4iv5rjps0pb9


Logs from last reference id generated:
var/log/openshift/site/production.log:2013-06-09 15:37:24.205 [ERROR] Unhandled exception reference #76be107562e97f0dbaf4ea3adad1e190: undefined method `framework' for #<Application:0x000000051cc4b0>
Comment 1 Clayton Coleman 2013-06-10 08:55:50 EDT

*** This bug has been marked as a duplicate of bug 971136 ***

Note You need to log in before you can comment on or make changes to this bug.