Bug 972522 - package out of date
package out of date
Status: CLOSED DUPLICATE of bug 820663
Product: Fedora
Classification: Fedora
Component: perl-Finance-Quote (Show other bugs)
18
All All
unspecified Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 16:36 EDT by Peter Backes
Modified: 2014-03-16 23:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 15:42:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Backes 2013-06-09 16:36:18 EDT
Description of problem:
http://finance-quote.sourceforge.net/ says "2012-Sep-30 Release 1.18 is available both from CPAN and Sourveforge. It solves most used module errors." yet fedora still has 1.17, which is about four years old

Version-Release number of selected component (if applicable):
perl-Finance-Quote-1.17-10.fc18.noarch
Comment 1 Peter Backes 2013-06-10 15:42:22 EDT

*** This bug has been marked as a duplicate of bug 820663 ***

Note You need to log in before you can comment on or make changes to this bug.