Bug 972538 - [abrt] WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:772 amd_pmu_init+0x18c/0x249()
[abrt] WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:772 amd_pmu_init+0x18...
Status: CLOSED DUPLICATE of bug 921724
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:27210f9083e91dfe048315522cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 19:35 EDT by Dan Mashal
Modified: 2013-06-11 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 10:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (34.67 KB, text/plain)
2013-06-09 19:35 EDT, Dan Mashal
no flags Details

  None (edit)
Description Dan Mashal 2013-06-09 19:35:54 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:772 amd_pmu_init+0x18c/0x249()
Hardware name: VirtualBox
Odd, counter constraints enabled but no core perfctrs detected!
Modules linked in:
Pid: 1, comm: swapper/0 Not tainted 3.9.4-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff81d0eb89>] ? amd_pmu_init+0x18c/0x249
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff81d0e5d5>] ? check_bugs+0x2d/0x2d
 [<ffffffff8105cc8c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff81d0eb89>] amd_pmu_init+0x18c/0x249
 [<ffffffff81d0e609>] init_hw_perf_events+0x34/0x428
 [<ffffffff81d0e5d5>] ? check_bugs+0x2d/0x2d
 [<ffffffff8100210a>] do_one_initcall+0x10a/0x160
 [<ffffffff81d04f9f>] kernel_init_freeable+0xcf/0x1fa
 [<ffffffff8162a440>] ? rest_init+0x80/0x80
 [<ffffffff8162a44e>] kernel_init+0xe/0x190
 [<ffffffff8164e16c>] ret_from_fork+0x7c/0xb0
 [<ffffffff8162a440>] ? rest_init+0x80/0x80

Potential duplicate: bug 924951
Comment 1 Dan Mashal 2013-06-09 19:35:59 EDT
Created attachment 758985 [details]
File: dmesg
Comment 2 Josh Boyer 2013-06-11 10:20:02 EDT

*** This bug has been marked as a duplicate of bug 921724 ***

Note You need to log in before you can comment on or make changes to this bug.