Bug 972576 - Clustering testsuite suffers from intermittent issues
Clustering testsuite suffers from intermittent issues
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity low
: ER3
: EAP 6.1.1
Assigned To: Ivo Studensky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 03:14 EDT by Ivo Studensky
Modified: 2013-10-15 13:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:27:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-291 Major Closed Speed up clustering test suite using ARQ custom containers 2013-10-15 13:19:42 EDT

  None (edit)
Description Ivo Studensky 2013-06-10 03:14:44 EDT
Description of problem:
The current clustering testsuite in the EAP6 branch suffers from lots of intermittent issues. The frequent issues are due to tests which do not properly clean up after themselves. WFLY-291 has fixed the instability of clustering testsuite, so it has been decided to port WFLY-291 back to the EAP6 branch.

Version-Release number of selected component (if applicable):
EAP 6.1.x branch
Comment 1 Ivo Studensky 2013-06-10 06:14:32 EDT
Created a PR for this:

https://github.com/jbossas/jboss-eap/pull/172
Comment 4 JBoss JIRA Server 2013-10-15 13:19:42 EDT
Radoslav Husar <rhusar@redhat.com> updated the status of jira WFLY-291 to Closed

Note You need to log in before you can comment on or make changes to this bug.