This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 972609 - Lots of "GVFS-WARNING **: meta_journal_iterate: [...] possible journal corruption"
Lots of "GVFS-WARNING **: meta_journal_iterate: [...] possible journal corrup...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
18
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Holy
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 975450
  Show dependency treegraph
 
Reported: 2013-06-10 04:27 EDT by oliver
Modified: 2014-02-05 18:11 EST (History)
6 users (show)

See Also:
Fixed In Version: gvfs-1.16.3-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 975450 (view as bug list)
Environment:
Last Closed: 2014-02-05 18:11:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oliver 2013-06-10 04:27:42 EDT
Description of problem:
When using various Gnome-based applications, there is a continuous stream of warnings of the type 
(evince:24877): GVFS-WARNING **: meta_journal_iterate: found short sized entry, possible journal corruption
No apparent problems, but the issue is highly annoying because it clutters all terminal windows (I usually start applications from the shell) with such messages.

Version-Release number of selected component (if applicable):
gvfs-1.16.2-2.fc19

How reproducible:
Always

Steps to Reproduce:
1. Start gnome-based applications (e.g. evince) from the shell
2. Warning messages appear in terminal in large numbers

Actual results:
See above.
 
Expected results:
No GVFS-warnings.

Additional info:
This issue has been discussed on the Arch Linux forum at
https://bbs.archlinux.org/viewtopic.php?pid=1281538
with no clear resolution.  I can also confirm that evince crashes all the time as reported in this thread, but I have no indication that this is related to the GVFS warnings, in particular since the warning messages appear with lots of other applications as well which don't crash left and right.
Comment 1 Fedora Update System 2013-06-14 07:02:34 EDT
gvfs-1.16.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gvfs-1.16.3-1.fc19
Comment 2 Fedora Update System 2013-06-14 19:14:02 EDT
Package gvfs-1.16.3-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gvfs-1.16.3-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10863/gvfs-1.16.3-1.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-06-18 02:18:36 EDT
gvfs-1.16.3-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Wolfgang Ulbrich 2013-08-06 08:12:00 EDT
Same in f18 xsessionerrors.

(caja:19009): GVFS-WARNING **: meta_journal_iterate: found short sized entry, possible journal corruption

Please fix.
Comment 5 The PowerTool 2013-08-18 20:56:35 EDT
I'm also seeing this in F18 (~/.cache/gdm/session.log)

]# yum info gvfs
Loaded plugins: rhnplugin
This system is receiving updates from RHN Classic or Red Hat Satellite.
Installed Packages
Name        : gvfs
Arch        : x86_64
Version     : 1.14.2
Release     : 4.fc18
Size        : 6.4 M
Repo        : installed
From repo   : updates
Summary     : Backends for the gio framework in GLib
URL         : http://www.gtk.org
License     : GPLv3 and LGPLv2+
Description : The gvfs package provides backend implementations for the gio
            : framework in GLib. It includes ftp, sftp, cifs.
Comment 6 Fedora End Of Life 2013-12-21 10:33:17 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 7 Fedora End Of Life 2014-02-05 18:11:26 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.