Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 972698 - engine: we can deactivate storage domain while there are running tasks related to that storage (including master domain)
engine: we can deactivate storage domain while there are running tasks relate...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
x86_64 Linux
unspecified Severity urgent
: ---
: 3.2.1
Assigned To: Tal Nisan
Dafna Ron
storage
: Regression, ZStream
Depends On: 953455
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 08:30 EDT by Idith Tal-Kohen
Modified: 2016-02-10 15:13 EST (History)
17 users (show)

See Also:
Fixed In Version: sf18
Doc Type: Bug Fix
Doc Text:
Previously, it was possible to deactivate a master domain while there were still tasks running on it. This caused a version mismatch between engine and vdsm on master domain. Now, it is not possible to deactivate a master domain if there are running tasks. Instead, an error message appears, advising that the user must wait until running tasks are finished.
Story Points: ---
Clone Of: 953455
Environment:
Last Closed: 2013-07-16 09:41:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 13614 None None None Never
oVirt gerrit 14893 None None None Never
Red Hat Product Errata RHBA-2013:1048 normal SHIPPED_LIVE rhevm 3.2.1 bug fix update 2013-07-19 01:45:47 EDT

  None (edit)
Comment 5 Leonid Natapov 2013-06-17 09:33:17 EDT
sf18. fixed.
Cannot deactivate Master Data Domain while there are running tasks on its Data Center.
-Please wait until tasks will finish and try again.
Comment 7 errata-xmlrpc 2013-07-16 09:41:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1048.html

Note You need to log in before you can comment on or make changes to this bug.