Bug 972700 - vdsm storage latency timings are inaccurate
vdsm storage latency timings are inaccurate
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.1.3
All Linux
urgent Severity high
: ---
: 3.2.1
Assigned To: Federico Simoncelli
Aharon Canan
storage
: ZStream
Depends On: 948232
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 08:35 EDT by Idith Tal-Kohen
Modified: 2016-02-10 11:47 EST (History)
21 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously VDSM provided unnecessary warning messages regarding storage latency. This led users to believe that the storage domains were operating too slowly, even when they were fine. Now, VDSM accurately provides warning messages so that only actual cases of problematic latency are reported.
Story Points: ---
Clone Of: 948232
Environment:
Last Closed: 2013-07-16 09:29:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 229043 None None None Never
oVirt gerrit 15049 None None None Never

  None (edit)
Comment 3 Leonid Natapov 2013-06-19 08:28:26 EDT
sf18.vdsm-4.10.2-23.0.el6ev.x86_64. Couldn't reproduce the problem.
Comment 5 errata-xmlrpc 2013-07-16 09:29:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1073.html

Note You need to log in before you can comment on or make changes to this bug.