Bug 972742 - [RHEV-RHS] Do not display RHS nodes in server selection list while creating new Storage Domain and VM's
[RHEV-RHS] Do not display RHS nodes in server selection list while creating n...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.3
x86_64 Linux
unspecified Severity medium
: ---
: 3.2.2
Assigned To: Martin Betak
Rejy M Cyriac
virt
: ZStream
Depends On: 882928
Blocks: 922807
  Show dependency treegraph
 
Reported: 2013-06-10 10:02 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:07 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
When creating a new storage domain or virtual machine, the windows only show clusters with 'Virt Service' enabled, and the available Hypervisor nodes. They do not show clusters with Gluster service enabled, or the available Red Hat Storage server nodes.
Story Points: ---
Clone Of: 882928
Environment:
Last Closed: 2013-08-13 09:06:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11395 None None None Never
oVirt gerrit 15397 None None None Never

  None (edit)
Comment 3 Rejy M Cyriac 2013-08-01 01:15:05 EDT
Verified on Red Hat Enterprise Virtualization Manager Version: 3.2.2-0.41.el6ev .

When creating new Storage Domain or VM, the dialog boxes now show only clusters with 'Virt Service' enabled, and the available Hypervisor nodes. They do not show clusters with Gluster Service enabled, or the available Red Hat Storage server nodes.
Comment 4 errata-xmlrpc 2013-08-13 09:06:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1149.html

Note You need to log in before you can comment on or make changes to this bug.