Bug 97280 - Messages don't get deleted in preview pane
Messages don't get deleted in preview pane
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-12 12:02 EDT by Mike Chambers
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 16:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Chambers 2003-06-12 12:02:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030609

Description of problem:
When using the preview pane to view/read messages, and with Hide Deleted
messages check marked, the message body in the preview pane doesn't get deleted,
or still hangs around.

Version-Release number of selected component (if applicable):
1.4.0-2

How reproducible:
Always

Steps to Reproduce:
1.Use Preview Pane
2.Click on an email that has html or a big text message
3.Make sure Hide Deleted Messages is checked
4.Delete the message
5.Look at the preview pane to see if it got removed
    

Actual Results:  Preview pane still shows the message/html/text even though deleted.

Expected Results:  The body should be deleted as well as the email.

Additional info:

There is already a bug filed at Ximian about this and will post the link here to
follow if you wish.

http://bugzilla.ximian.com/show_bug.cgi?id=33593
Comment 1 Jeremy Katz 2003-06-13 16:23:06 EDT
Will keep an eye out for upstream resolution
Comment 2 Mike Chambers 2003-06-19 12:20:52 EDT
Seems there was a code commited upstream, and I think it must be included in the
latest version in rawhide.  This bug seems to be fixed in the version of rawhide.

evolution-1.4.0-2

Note You need to log in before you can comment on or make changes to this bug.