Bug 972863 - Cannot attach FC storage domain to RHEV when using QLogic iSCSI HBA offload card
Summary: Cannot attach FC storage domain to RHEV when using QLogic iSCSI HBA offload card
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
(Show other bugs)
Version: 3.1.4
Hardware: x86_64 Linux
urgent
urgent
Target Milestone: ---
: 3.2.1
Assignee: Federico Simoncelli
QA Contact: Aharon Canan
URL:
Whiteboard: storage
Keywords: Regression, ZStream
Depends On: 967605
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-10 16:40 UTC by Idith Tal-Kohen
Modified: 2018-12-02 17:18 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, it was not possible to attach a fibre channel storage domain to Red Hat Enterprise Virtualization when using a QLogic iSCSI HBA offload card. Now, it is possible to attach a fibre channel storage domain to Red Hat Enterprise Virtualization when using a QLogic iSCSI HBA offload card.
Story Points: ---
Clone Of: 967605
Environment:
Last Closed: 2013-07-16 13:30:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1073 normal SHIPPED_LIVE rhev 3.2.1 - vdsm bug fix update 2013-07-16 17:26:29 UTC
oVirt gerrit 15161 None None None Never

Comment 4 Leonid Natapov 2013-06-19 10:23:19 UTC
Marina,we can't test it due to lack of equipment. Can you test it ? Would it be possbile for the customer to confirm that the hotfix fixed the problem ?

Comment 5 Marina 2013-06-20 14:03:07 UTC
Customer tested the hotfix and confirmed this as working.
Please consider this bug as verified.

Comment 7 errata-xmlrpc 2013-07-16 13:30:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1073.html


Note You need to log in before you can comment on or make changes to this bug.