Bug 972931 - Add Oracle 11g support to the Oracle resource agents
Add Oracle 11g support to the Oracle resource agents
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
6.1
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: OtherQA, ZStream
Depends On: 670022 986462 987585
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 16:23 EDT by Libor Miksik
Modified: 2016-04-26 10:07 EDT (History)
16 users (show)

See Also:
Fixed In Version: resource-agents-3.9.2-21.el6_4.2
Doc Type: Enhancement
Doc Text:
Previous versions of the Oracle Resource Agent were only tested against Oracle 10. With this update, support for the Oracle Database 11g has been added to the oracledb, orainstance, and oralistener resource agents.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 13:06:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 25970 None None None Never

  None (edit)
Description Libor Miksik 2013-06-10 16:23:45 EDT
This bug has been copied from bug #670022 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 13 errata-xmlrpc 2013-07-01 13:06:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1007.html

Note You need to log in before you can comment on or make changes to this bug.