Bug 972971 - don't show certain fields on multiple bug page.
don't show certain fields on multiple bug page.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
All All
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 20:05 EDT by Simon Green
Modified: 2014-10-12 18:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.4.0005
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 21:31:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (304.14 KB, image/png)
2013-06-10 20:05 EDT, Simon Green
no flags Details

  None (edit)
Description Simon Green 2013-06-10 20:05:23 EDT
Created attachment 759391 [details]
Screenshot

In the TIL file:

There is a view called multiple show bug view. An example URL (as told by Google): https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=971880

There are three fields which should not be shown on this page:

Extra Versions
Extra Components
PGM Internal (this is only shown for certain users)

See the attached screenshot for an example of this page.
Comment 1 Simon Green 2013-07-04 00:46:05 EDT
Some additional changes have been made on the page:
 * Components and Version will now show all components and version
 * We will also show the target_release value
Comment 4 Simon Green 2013-07-24 01:37:01 EDT
Turns out the missing version number has been like that for close to two years. I have created bug 987749 to track this issue. Therefore I am marking this bug as VERIFIED.

  -- simon
Comment 5 Simon Green 2013-07-30 21:31:46 EDT
This change is now live. If there are any issues, do not reopen this bug. Instead, you should create a new bug and reference this bug.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.