Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 972997 - virt-manager takes over ownership of iso's
virt-manager takes over ownership of iso's
Status: CLOSED DUPLICATE of bug 885410
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 23:45 EDT by Jeremy Bicha
Modified: 2014-02-09 12:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-09 12:44:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Bicha 2013-06-10 23:45:59 EDT
Description of problem:
Open virt-manager and set it to boot from an .iso in your home directory.
The file is now owned by user libvirt-qemu and group kvm.

Version-Release number of selected component (if applicable):
virt-manager 0.9.5-1ubuntu1 on Ubuntu 13.10 "Saucy" Alpha
A friend reproduced the bug with 0.9.1-1ubuntu5 on Ubuntu 12.04 LTS

Expected results:
virt-manager should not need to take ownership of a read-only .iso just to read it.
Comment 1 Cole Robinson 2014-02-09 12:44:40 EST

*** This bug has been marked as a duplicate of bug 885410 ***

Note You need to log in before you can comment on or make changes to this bug.