Bug 973014 - Building python-daemon for 3.3
Building python-daemon for 3.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Build Subsystem (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: Kiril Nesenko
Jiri Belka
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 01:05 EDT by Kiril Nesenko
Modified: 2015-09-22 09 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 09:48:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
cboyle: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Kiril Nesenko 2013-06-11 01:05:18 EDT
Description of problem:
This bug is needed for building python-lockfile and python-daemon for RHEVM 3.3

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Itamar Heim 2013-08-27 13:44:20 EDT
how can we have a single bug/errata for two separate packages?
Comment 3 Kiril Nesenko 2013-08-28 00:20:35 EDT
(In reply to Itamar Heim from comment #2)
> how can we have a single bug/errata for two separate packages?

This bug will be used for python-daemon only. For python-lockfile - https://bugzilla.redhat.com/show_bug.cgi?id=976405 .

I will change the bug summary accordingly.
Comment 4 Jiri Belka 2013-10-30 08:33:36 EDT
ok, is20.1.
Comment 5 Charlie 2013-12-05 20:55:38 EST
Does this require doc text? thanks?
Comment 6 Kiril Nesenko 2013-12-08 06:06:42 EST
(In reply to Charlie from comment #5)
> Does this require doc text? thanks?

No need.

- Kiril
Comment 8 errata-xmlrpc 2014-01-21 09:48:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0056.html

Note You need to log in before you can comment on or make changes to this bug.