Bug 973016 - Search returns no results, and no error message
Search returns no results, and no error message
Status: CLOSED NOTABUG
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 01:14 EDT by Joshua Wulf
Modified: 2014-10-19 19:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 02:11:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2013-06-11 01:14:52 EDT
Latest Chrome on Mac OS, search for any text in quick search box or title field of search by field, results in a blank screen - no results, no error message
Comment 1 Lee Newson 2013-06-11 01:36:40 EDT
I cannot replicate this on Fedora and I got Darrin to test on a Mac and he couldn't replicate it either, so can you provide some more details please? (ie Chrome Version, have you tried clearing your cache, do you just mean it'd be nice if it said "No Results" instead of showing "0 Results", etc...)
Comment 2 Matthew Casperson 2013-06-12 18:39:25 EDT
I saw the bug, but it might have been a cache thing if it works for Darrin.
Comment 3 Joshua Wulf 2013-06-13 01:59:24 EDT
It works for me in incognito mode.

Note You need to log in before you can comment on or make changes to this bug.