Bug 973037 - Unable to add properties to a new Tag
Unable to add properties to a new Tag
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 02:43 EDT by Lee Newson
Modified: 2013-07-01 19:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 19:39:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-06-11 02:43:19 EDT
Description of problem:
You are unable to add properties to a new tag without first saving it.

How reproducible:
Always on Next and the Production versions

Steps to Reproduce:
1. Go to either UI
2. Select Tags on the left
3. Click "Create new Tag"
4. Click "Extended Properties"

Actual results:
The loading icon appears and never disappears. Inspecting the requests sent, it looks as though a request to get the properties is never sent.

Expected results:
The available properties should be displayed so that they can be added to the Tag.

Additional info:
Note that this only occurs for new tags. If the tag already exists then you can add or remove the properties.
Comment 1 Matthew Casperson 2013-06-12 16:59:54 EDT
Fixed in 201306130659

NOTE:
When QAing bug fixes, please make sure the build you are using is equal to or higher than the build identified above. Be aware that this fix may have only been applied in PressGang Next at this time, or it may not be currently applied in any production system, in which case it can only be verified at a later date.
Comment 2 Lee Newson 2013-07-01 19:39:24 EDT
Yep, works for me.

Note You need to log in before you can comment on or make changes to this bug.