Bug 97305 - New version (0.14.0) of Pan is available
Summary: New version (0.14.0) of Pan is available
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pan (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-12 20:26 UTC by Peter van Egdom
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 02:23:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2003-06-12 20:26:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030530

Description of problem:

There's a newer version of Pan available than the version in current (12 june
2003) Raw Hide.

See "http://pan.rebelbase.com/#0140" for changes in this version.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out "http://pan.rebelbase.com/download/"
2. Check out current (12 june 2003) Red Hat Raw Hide.
3.
    

Actual Results:
1. Pan 0.14.0
2. Pan 0.13.3

Expected Results:
1. Pan 0.14.0
2. Pan 0.14.0

Additional info:

Comment 1 Peter van Egdom 2003-07-29 18:44:38 UTC
Resolving bug with resolution CURRENTRELEASE, as Pan 0.14.0 is both in Red Hat
Linux release 9.0.93 (Severn) and current (29/07/03) Raw Hide.

Comment 2 Jens Petersen 2003-07-30 02:23:21 UTC
Thanks for changing the status. :)

(In this case currentrelease is misleading though, since it means RHL 9.)


Note You need to log in before you can comment on or make changes to this bug.