Bug 973082 - rpm-goto-add-change-log-entry is not working as expected
rpm-goto-add-change-log-entry is not working as expected
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: emacs-rpm-spec-mode (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
: 951101 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 04:57 EDT by Petr Hracek
Modified: 2013-07-23 23:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: emacs-rpm-spec-mode-0.12-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 23:46:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Hracek 2013-06-11 04:57:21 EDT
This is a clone of BZ https://bugzilla.redhat.com/show_bug.cgi?id=970924

In Fedora rawhide and Fedora 19. rpm-spec-mode.el is delivered by emacs-rpm-spec-mode package.
Comment 1 Michael Schwendt 2013-07-14 17:19:31 EDT
I've repaired the patch to call "forward-line" instead of "forward line".
http://koji.fedoraproject.org/koji/taskinfo?taskID=5606948

Update for F19 coming shortly...
Comment 2 Fedora Update System 2013-07-14 17:36:36 EDT
emacs-rpm-spec-mode-0.12-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/emacs-rpm-spec-mode-0.12-5.fc19
Comment 3 Petr Hracek 2013-07-15 07:28:33 EDT
*** Bug 951101 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-07-15 21:51:35 EDT
Package emacs-rpm-spec-mode-0.12-5.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing emacs-rpm-spec-mode-0.12-5.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-13040/emacs-rpm-spec-mode-0.12-5.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-07-23 23:46:55 EDT
emacs-rpm-spec-mode-0.12-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.