Bug 973098 - web admin] Status 'Migrating From' misses <source> host
web admin] Status 'Migrating From' misses <source> host
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Michal Skrivanek
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 05:40 EDT by Jiri Belka
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-14 05:05:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
web admin screenshot (173.62 KB, image/png)
2013-06-11 05:40 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-06-11 05:40:20 EDT
Created attachment 759530 [details]
web admin screenshot

Description of problem:
Status 'Migrating From' misses <source> host. See screenshot. This migration was caused by situation described in BZ973081.

Version-Release number of selected component (if applicable):
sf17.2

How reproducible:


Steps to Reproduce:
1. let rhevm migrate a VM because host has problem to access storage domain
2.
3.

Actual results:
missing the context - from should include a source

Expected results:
logic - migrationg from $foo to $bar ?

Additional info:
if you need logs, please check BZBZ973081
Comment 1 Michal Skrivanek 2013-06-14 05:05:42 EDT
this is the VM status. The originating host you see on the left hand side of the same line

Note You need to log in before you can comment on or make changes to this bug.