Bug 973099 - [abrt] mail-notification-5.4-71.git.eab5c13.fc19: _gtk_widget_invalidate_style_context: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-71.git.eab5c13.fc19: _gtk_widget_invalidate_styl...
Status: CLOSED DUPLICATE of bug 954656
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:6e0875da6830eec68e4544e5501...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 05:42 EDT by Heiko Adams
Modified: 2013-06-13 07:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 07:10:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.32 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: core_backtrace (2.51 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: dso_list (12.79 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: environ (1.27 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: gconf_subtree (1.28 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: maps (61.45 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: open_fds (1.42 KB, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: proc_pid_status (954 bytes, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: var_log_messages (918 bytes, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details
File: xsession_errors (976 bytes, text/plain)
2013-06-11 05:42 EDT, Heiko Adams
no flags Details

  None (edit)
Description Heiko Adams 2013-06-11 05:42:00 EDT
Version-Release number of selected component:
mail-notification-5.4-71.git.eab5c13.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        mail-notification --display-properties
crash_function: _gtk_widget_invalidate_style_context
executable:     /usr/bin/mail-notification
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _gtk_widget_invalidate_style_context at gtkwidget.c:14764
 #1 reset_style_recurse at gtkwidget.c:8924
 #2 gtk_box_forall at gtkbox.c:1865
 #3 gtk_widget_reset_style at gtkwidget.c:8948
 #4 gtk_style_context_reset_widgets at gtkstylecontext.c:1248
 #5 gtk_settings_notify at gtksettings.c:1730
 #11 g_object_notify_by_spec_internal at gobject.c:1136
 #12 g_object_notify at gobject.c:1178
 #13 _gtk_settings_handle_event at gtksettings.c:2459
 #14 gtk_main_do_event at gtkmain.c:1492
Comment 1 Heiko Adams 2013-06-11 05:42:06 EDT
Created attachment 759531 [details]
File: backtrace
Comment 2 Heiko Adams 2013-06-11 05:42:10 EDT
Created attachment 759532 [details]
File: cgroup
Comment 3 Heiko Adams 2013-06-11 05:42:15 EDT
Created attachment 759533 [details]
File: core_backtrace
Comment 4 Heiko Adams 2013-06-11 05:42:19 EDT
Created attachment 759534 [details]
File: dso_list
Comment 5 Heiko Adams 2013-06-11 05:42:23 EDT
Created attachment 759535 [details]
File: environ
Comment 6 Heiko Adams 2013-06-11 05:42:27 EDT
Created attachment 759536 [details]
File: gconf_subtree
Comment 7 Heiko Adams 2013-06-11 05:42:31 EDT
Created attachment 759537 [details]
File: limits
Comment 8 Heiko Adams 2013-06-11 05:42:37 EDT
Created attachment 759538 [details]
File: maps
Comment 9 Heiko Adams 2013-06-11 05:42:41 EDT
Created attachment 759539 [details]
File: open_fds
Comment 10 Heiko Adams 2013-06-11 05:42:46 EDT
Created attachment 759540 [details]
File: proc_pid_status
Comment 11 Heiko Adams 2013-06-11 05:42:50 EDT
Created attachment 759541 [details]
File: var_log_messages
Comment 12 Heiko Adams 2013-06-11 05:42:54 EDT
Created attachment 759542 [details]
File: xsession_errors
Comment 13 Dmitry Butskoy 2013-06-13 07:10:28 EDT

*** This bug has been marked as a duplicate of bug 954656 ***

Note You need to log in before you can comment on or make changes to this bug.