Bug 97316 - php src complains about Installed (but unpackaged) file(s) found:
Summary: php src complains about Installed (but unpackaged) file(s) found:
Status: CLOSED DUPLICATE of bug 91333
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 9
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-12 21:22 UTC by Stephen Lawrence Jr.
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Lawrence Jr. 2003-06-12 21:22:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
rpm -ba php.spec --define 'oracle 1'

..snip
Checking for unpackaged file(s): /usr/lib/rpm/check-files /var/tmp/php-root 
error: Installed (but unpackaged) file(s) found:     /usr/lib/php4/openssl.so      
RPM build errors:      Installed (but unpackaged) file(s) found:    
/usr/lib/php4/openssl.so



Version-Release number of selected component (if applicable):
php-4.2.2-17.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. download src
2. rpm -ba php.spec
3.
    

Actual Results:  error about packaged file

Expected Results:  should compile

Additional info:

Comment 1 Joe Orton 2003-06-12 21:26:22 UTC

*** This bug has been marked as a duplicate of 91333 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.