Bug 973236 - install_packages fails because of unsigned packages
install_packages fails because of unsigned packages
Status: CLOSED DUPLICATE of bug 919280
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello-repos (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-06-11 10:11 EDT by mkovacik
Modified: 2013-06-13 10:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 10:31:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen log (445 bytes, text/plain)
2013-06-11 10:11 EDT, mkovacik
no flags Details

  None (edit)
Description mkovacik 2013-06-11 10:11:07 EDT
Created attachment 759645 [details]
Screen log

Description of problem:
install_packages fails when the packages aren't signed as in the attached screen log

Version-Release number of selected component (if applicable):
SAM-1.3-RHEL-6-20130606.n.1-SAM-x86_64-dvd1.iso

How reproducible:
Always

Steps to Reproduce:
1. mount the iso 
2. cd to the mount directory
3. run ./install_packages

Actual results:
Error installing packages

Expected results:
GPG signatures not checked for nightly builds

Additional info:
See the attached Screen log for the error details
Comment 2 Bryan Kearney 2013-06-13 10:31:08 EDT

*** This bug has been marked as a duplicate of bug 919280 ***

Note You need to log in before you can comment on or make changes to this bug.