Bug 973244 - TicketMonster readme.md file references outdated versions of Forge
TicketMonster readme.md file references outdated versions of Forge
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: TicketMonster (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity medium
: CR1
: 2.3.0
Assigned To: Pete Muir
Oliver Kišš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 10:33 EDT by Oliver Kišš
Modified: 2015-08-02 19:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 07:33:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JDF-371 Major Resolved TicketMonster readme.md file references outdated versions of Forge 2013-07-01 07:59:58 EDT

  None (edit)
Description Oliver Kišš 2013-06-11 10:33:19 EDT
Description of problem:
TicketMonster README references to older versions of Forge:
"TicketMonster supports either version 1.0.6.Final or 1.1.1.Final of JBoss Forge."

Because of bug 921586, using Forge versions earlier than 1.2.x should not be recommended in readme.
Comment 1 Oliver Kišš 2013-06-11 10:37:10 EDT
version 2.3.0.ER1
Comment 3 JBoss JIRA Server 2013-06-14 11:52:13 EDT
Vineet Reynolds <vineet.reynolds@gmail.com> updated the status of jira JDF-371 to Resolved
Comment 4 JBoss JIRA Server 2013-06-14 11:52:13 EDT
Vineet Reynolds <vineet.reynolds@gmail.com> made a comment on jira JDF-371

Pushed upstream: https://github.com/jboss-jdf/ticket-monster/commit/e25ebb110608b470ab203cbaa261a70a8de21af7
Comment 7 Oliver Kišš 2013-07-01 08:00:26 EDT
Verified in CR1

Note You need to log in before you can comment on or make changes to this bug.