This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 973314 - References to DHCP plugin should be DHCP agent.
References to DHCP plugin should be DHCP agent.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: Upstream M3
: 4.0
Assigned To: Terry Wilson
Ofer Blaut
:
Depends On:
Blocks: 973301
  Show dependency treegraph
 
Reported: 2013-06-11 12:31 EDT by Stephen Gordon
Modified: 2016-04-26 10:46 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.1.1-0.19.dev632.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:05:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 32595 None None None Never

  None (edit)
Description Stephen Gordon 2013-06-11 12:31:06 EDT
Description of problem:

References to DHCP plugin should be DHCP agent:

             "USAGE"           : "A comma separated list of IP addresses on which to install Quantum DHCP plugin",
             "PROMPT"          : "Enter a comma separated list of IP addresses on which to install Quantum DHCP plugin",
Comment 2 Ofer Blaut 2013-11-24 08:28:40 EST
Enter a comma separated list of IP addresses on which to install Neutron DHCP agent  [10.35.160.17] :

Tested on; openstack-packstack-2013.2.1-0.11.dev847.el6ost.noarch
Comment 5 errata-xmlrpc 2013-12-19 19:05:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.