Bug 973367 - SELinux is preventing accounts-daemon from 'read' accesses on the directory /var/log.
SELinux is preventing accounts-daemon from 'read' accesses on the directory /...
Status: CLOSED DUPLICATE of bug 973849
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:455f96e85c0c0e8a358b5c07e24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 15:16 EDT by Nicolas Mailhot
Modified: 2013-06-15 06:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-15 06:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-06-11 15:16:57 EDT
Description of problem:
SELinux is preventing accounts-daemon from 'read' accesses on the directory /var/log.

*****  Plugin catchall (100. confidence) suggests  ***************************

If vous pensez que accounts-daemon devrait être autorisé à accéder read sur log directory par défaut.
Then vous devriez rapporter ceci en tant qu'anomalie.
Vous pouvez générer un module de stratégie local pour autoriser cet accès.
Do
autoriser cet accès pour le moment en exécutant :
# grep accounts-daemon /var/log/audit/audit.log | audit2allow -M mypol
# semodule -i mypol.pp

Additional Information:
Source Context                system_u:system_r:accountsd_t:s0
Target Context                system_u:object_r:var_log_t:s0
Target Objects                /var/log [ dir ]
Source                        accounts-daemon
Source Path                   accounts-daemon
Port                          <Inconnu>
Host                          (removed)
Source RPM Packages           
Target RPM Packages           filesystem-3.2-13.fc20.x86_64
Policy RPM                    selinux-policy-3.12.1-48.fc20.noarch
Selinux Enabled               True
Policy Type                   targeted
Enforcing Mode                Enforcing
Host Name                     (removed)
Platform                      Linux (removed) 3.10.0-0.rc5.git0.1.fc20.x86_64 #1
                              SMP Tue Jun 11 13:04:06 UTC 2013 x86_64 x86_64
Alert Count                   17
First Seen                    2013-06-11 21:14:53 CEST
Last Seen                     2013-06-11 21:16:09 CEST
Local ID                      b1b64f08-030c-4c44-8a19-7e67eaf89c1d

Raw Audit Messages
type=AVC msg=audit(1370978169.45:125): avc:  denied  { read } for  pid=617 comm="accounts-daemon" name="log" dev="dm-0" ino=2885264 scontext=system_u:system_r:accountsd_t:s0 tcontext=system_u:object_r:var_log_t:s0 tclass=dir


Hash: accounts-daemon,accountsd_t,var_log_t,dir,read

Additional info:
reporter:       libreport-2.1.4
hashmarkername: setroubleshoot
kernel:         3.10.0-0.rc5.git0.1.fc20.x86_64
type:           libreport
Comment 1 Daniel Walsh 2013-06-15 06:37:20 EDT

*** This bug has been marked as a duplicate of bug 973849 ***

Note You need to log in before you can comment on or make changes to this bug.