Bug 97338 - Mozilla plugins not loaded from /usr/lib/mozilla/plugins
Mozilla plugins not loaded from /usr/lib/mozilla/plugins
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-13 06:53 EDT by Miloš Komarčević
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 13:26:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2003-06-13 06:53:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030611

Description of problem:
I've just tried mozilla-1.4-4 from rawhide and my plugins
from /usr/lib/mozilla/plugins are not loaded any more.
I have to manually copy them over to /usr/lib/mozilla-1.4/plugins

This has worked as expected with 1.3.1 and 1.4b from rawhide 
couple of weeks ago.

Version-Release number of selected component (if applicable):
mozilla-1.4-4

How reproducible:
Always

Steps to Reproduce:
1. install rawhide mozilla
Comment 1 Miloš Komarčević 2003-06-20 13:26:34 EDT
Seems to be fixed in 1.4-8, I'll assume I can close.

Note You need to log in before you can comment on or make changes to this bug.