Bug 973430 - Infinite "Caja" windows.
Infinite "Caja" windows.
Status: CLOSED DUPLICATE of bug 886029
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
18
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 19:02 EDT by Neil
Modified: 2013-07-08 09:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 09:50:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lel (126.14 KB, image/png)
2013-06-11 19:02 EDT, Neil
no flags Details
.xsession-errors (4.91 KB, text/plain)
2013-06-11 20:37 EDT, Neil
no flags Details
.xsession-errors.old (7.60 KB, text/plain)
2013-06-11 20:41 EDT, Neil
no flags Details

  None (edit)
Description Neil 2013-06-11 19:02:25 EDT
Created attachment 759883 [details]
lel

Description of problem:
Many, and many "x-caja-desktop" windows after login, I don't know what cause the problem, but isn't the first time I have this problem, and the windows still open and open again even if you kill the process, never stop, just reboot your desktop.


Version-Release number of selected component (if applicable):

mate-applets-1.6.1-1.fc18.x86_64
mate-backgrounds-1.6.0-1.fc18.noarch
mate-bluetooth-1.6.0-1.fc18.x86_64
mate-bluetooth-libs-1.6.0-1.fc18.x86_64
mate-calc-1.6.0-1.fc18.x86_64
mate-character-map-1.6.0-4.fc18.x86_64
mate-control-center-1.6.0-1.fc18.x86_64
mate-corba-1.4.1-1.fc18.x86_64
mate-desktop-1.6.1-6.fc18.x86_64
mate-desktop-extra-release-18-1.fc18.noarch
mate-desktop-libs-1.6.1-6.fc18.x86_64
mate-dialogs-1.6.0-1.fc18.x86_64
mate-file-archiver-1.6.0-1.fc18.x86_64
mate-file-manager-1.6.1-4.fc18.x86_64
mate-file-manager-extensions-1.6.1-4.fc18.x86_64
mate-file-manager-image-converter-1.6.0-1.fc18.x86_64
mate-file-manager-open-terminal-1.6.0-1.fc18.x86_64
mate-file-manager-sendto-1.6.0-1.fc18.x86_64
mate-icon-theme-1.6.0-1.fc18.noarch
mate-image-viewer-1.6.0-1.fc18.x86_64
mate-keyring-1.6.0-2.fc18.x86_64
mate-keyring-pam-1.6.0-2.fc18.x86_64
mate-media-1.6.0-2.fc18.x86_64
mate-menu-editor-1.6.0-1.fc18.noarch
mate-menus-1.6.0-1.fc18.x86_64
mate-menus-libs-1.6.0-1.fc18.x86_64
mate-netspeed-1.6.0-1.fc18.x86_64
mate-notification-daemon-1.6.0-1.fc18.x86_64
mate-panel-1.6.0-1.fc18.x86_64
mate-panel-libs-1.6.0-1.fc18.x86_64
mate-polkit-1.6.0-1.fc18.x86_64
mate-power-manager-1.6.1-1.fc18.x86_64
mate-screensaver-1.6.0-1.fc18.x86_64
mate-session-manager-1.6.0-3.fc18.x86_64
mate-settings-daemon-1.6.0-1.fc18.x86_64
mate-system-log-1.6.0-1.fc18.x86_64
mate-system-monitor-1.6.0-1.fc18.x86_64
mate-terminal-1.6.1-5.fc18.x86_64
mate-text-editor-1.6.0-1.fc18.x86_64
mate-themes-1.6.0-1.fc18.noarch
mate-themes-extras-3-1.6.1-1.fc18.noarch
mate-utils-1.6.0-1.fc18.x86_64
mate-window-manager-1.6.1-1.fc18.x86_64

This bug was also present in Mate 1.4 and 1.5.X


Steps to Reproduce:
I don't do this to get the bug, but I know that you maybe can get this problem if you.
1. Make a "sudo caja" or "su -c caja"
2. Close caja and then Log off
3. Log in, and Booala, Caja fill your RAM.
Comment 1 Dan Mashal 2013-06-11 20:07:33 EDT
Yep. Known long time issue. Please attach .xsession-errors and .xsession-errors.old Also we just pushed a new m-w-m. I heard some chatter about some dbus bugs that might be floating around right now.
Comment 2 Neil 2013-06-11 20:37:46 EDT
Created attachment 759894 [details]
.xsession-errors
Comment 3 Neil 2013-06-11 20:41:26 EDT
Created attachment 759896 [details]
.xsession-errors.old
Comment 4 Wolfgang Ulbrich 2013-07-08 09:50:01 EDT

*** This bug has been marked as a duplicate of bug 886029 ***
Comment 5 Wolfgang Ulbrich 2013-07-08 09:51:38 EDT
we will work on one report for this.

Note You need to log in before you can comment on or make changes to this bug.