Bug 973508 - [Doc] Default Graphic alignment is off.
[Doc] Default Graphic alignment is off.
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: z2
: 4.0
Assigned To: Don Domingo
ecs-bugs
docs-rhos5-icg-others docs-rhos5-icg-...
: Documentation, Triaged
Depends On:
Blocks: 1049118
  Show dependency treegraph
 
Reported: 2013-06-12 01:17 EDT by Summer Long
Modified: 2014-03-16 19:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-03 19:04:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Stephen Gordon 2013-06-12 08:00:57 EDT
Bug description sans internal only link:
========================================

Section Number and Name: 
All topics containing graphics which were inserted using drag-and-drop (deathstar).

Describe the issue: 
By default, align="center" is used in the <imagedata> tag. However, its label is aligned to the left. Both image and graphic should be aligned to the left. 

Additional Info:
Have raised deathstar bug to fix the drag-and-drop boilerplate:
https://github.com/jwulf/press-star/issues/44

Note also:
==========

Several images appear to have a title/caption of "Title".
Comment 3 Don Domingo 2014-02-06 23:19:32 EST
Did a bulk-replace of all instances of:
     imagedata align="center"
With:
     imagedata align="left"

I did not find any figures with title "Title" (or any instance of ">Title<", for that matter.
Comment 4 Don Domingo 2014-02-07 00:19:05 EST
Reverted changes, removed all align parameters instead. Manually setting it was causing some alignment issues on some images. Looks like the brand applies the required alignment anyway.

Note You need to log in before you can comment on or make changes to this bug.