Bug 973608 - [RHS-C] Service status is showing as "RUNNING" instead of "Up"
[RHS-C] Service status is showing as "RUNNING" instead of "Up"
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Shubhendu Tripathi
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 06:35 EDT by Prasanth
Modified: 2013-09-23 18:25 EDT (History)
8 users (show)

See Also:
Fixed In Version: bb4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error (18.70 KB, image/png)
2013-06-12 06:35 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15709 None None None Never

  None (edit)
Description Prasanth 2013-06-12 06:35:29 EDT
Created attachment 760086 [details]
screenshot of error

Description of problem:

Service status is showing as "RUNNING" instead of "Up". As per http://www.ovirt.org/Features/GlusterVolumeAdvancedDetails, it should be Up/Down


Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible: Always


Steps to Reproduce:
1. Create a cluster and add a couple of servers
2. Create a distribute and replicate volume and start it
3. Click on Clusters >> Services tab, and see the status of NFS and SHD


Actual results: Status is see as "RUNNING"


Expected results: Status should be Up/Down as mentioned in http://www.ovirt.org/Features/GlusterVolumeAdvancedDetails


Additional info: Screenshots attached
Comment 2 Prasanth 2013-06-21 05:51:47 EDT
Verified as fixed in bb4. 

The status is now showing as Up.
Comment 3 Scott Haines 2013-09-23 18:25:48 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.